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About the Course
Purpose
Meeting Center 7 Foundations 1: Presenting Online is a fundamental course for Meeting 
Center 7. This course gives you the knowledge and skills to start using Meeting Center 7 
with confidence.

Audience
The target audience for this course is new users of Meeting Center 7.

Prerequisites
Meeting Center: Jumpstart! or equivalent skills.
Basic understanding of computers and Windows operating system.
Familiarity with the Internet.

Logging In
To log in to the training session:

1 Open a browser window.

2 Navigate to https://meetingcenter70.webex.com.

3 Locate the course name and click on the link provided.

Minimum System Requirements

Microsoft Windows 2000 or XP. 
Intel Pentium 166 MHz or faster processor.
32 MB RAM (64 MB Recommended)
Microsoft Internet Explorer 4.x or later, Netscape Communicator 4.x or later, or Fire-
fox 1.5.
JavaScript and cookies enabled on the Web browser; ActiveX enabled on Internet 
Explorer
Internet connection (For the remote computer, a dedicated, broadband Internet connec-
tion, such as DSL, cable modem, ISDN, or T1 connection; for the local computer, at 
least a 56K connection)
Meeting Center 7 vii



Using this Manual
This course will include discussions, demonstrations of step-by-step procedures, and 
interactive exercises designed to give you hands-on practice. Throughout this guide, you 
will also find tips on best practices and notes containing additional information or cau-
tions. The icons listed below identify the kind of information being presented.    

Participant Guide Overview
Whether you downloaded this participant guide before attending class or received it as a 
file transfer at the end of class, it will serve you as a valuable resource. 

Using the bookmarks feature in this PDF document, you can easily navigate to the topics 
you want. You can also search for words or phrases throughout the manual. This document 
is designed to be printed double-sided. Below are a few pointers to help you use it effi-
ciently.

CONVENTION MEANING

This icon indicates a discussion topic.

This icon indicates a demonstration of a step-by-step 
procedure.

This icon indicates an opportunity to practice what you 
have learned by completing an exercise.

This icon indicates an opportunity to check your under-
standing by answering review questions.

Select Menu 
Name > Menu 

Item

This text indicates a navigation path to execute a com-
mand on the menu bar.

Click Button 
Name

This text indicates clicking on a button or icon.
viii Foundations 1: Presenting Online



1 If the PDF did not open with the Bookmarks showing, click the Bookmarks tab.

2 To expand a topic, click on the + sign to the left of the heading.

3 To go to a topic, click on the words and you will be linked to that topic in the manual.

1 Click on the Find button on the Toolbar or from the Edit menu select Find.

2 Type in a word or phrase and click Find.

3 The word or phrase will be highlighted in your document. If this is not the occurrence 
you want, then click Find Again.

To Navigate the Document

To Search the Document
Foundations 1: Presenting Online ix
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Introduction
Meeting Center 7 Foundations 1: Presenting Online provides you 
with the fundamental skills and knowledge you need to present 
online confidently using Meeting Center 7.

At the end of this course, you will be able to:

• Schedule a meeting.

• Set up telephony or Integrated VoIP communications.

• Use collaboration and communication tools.

• Use sharing features to give presentations and demonstrations.

• End a meeting.

How will we do it?

1 Presentation: We will discuss the topics presented in the 
course.

2 Demonstration: We will go through the steps to complete each 
task.

3 Hands-On Practice: You will have the chance to practice what 
you have learned. 

Course Goals

Course Objectives
Foundations 1: Presenting Online
 1
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Throughout the session, you will have the chance to ask questions 
and participate in discussions and exercises. You will be using 
Raise Hand, Chat, and Annotation features.

1 Click Raise Hand.

2 The Raise Hand icon will appear next to your name in the Par-
ticipant’s list for the Host and Presenter.

Note: The “Look Who’s Talking” icon indicates the attendee who is currently 
speaking.

OR

1 Type your question in the Chat box.

2 Click Send

Tools You Can Use!

To Ask a Question
Meeting Center 7



Tools You Can Use!
1 Select one of the annotation tools from the toolbar:

2 Use the selected tool to annotate on the presentation, document 
or whiteboard displayed in the content viewer.

To Use Annotation Tools

                        Pointer Text Line Highlighter Color EraserRectangle
Foundations 1: Presenting Online
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To reopen a closed panel, click on the Select Panel button, and then 
click on the panel you want to reactivate. A check mark appears 
next to open panels.

You can also use this convenient way to return your panels to their 
original configuration:

1 Click Panels .

2 Choose Reset to Default from the drop-down menu.

Summary
Now that you know how to ask questions and participate using 
annotation tools and Power Panels, let’s review the agenda and get 
started. 

To Use PowerPanels
Meeting Center 7



Lesson 1: Getting Started
At the end of this lesson, you will be able to:

• Identify at least three ways you can use Meeting Center.

• Describe an online meeting lifespan.

• Identify Meeting Center roles.

• Identify Meeting Center window components.

Communication is critical in today’s business environment. To 
remain competitive, you must communicate with customers, part-
ners, and employees in real-time, regardless of location. By inte-
grating Meeting Center into your workday, you gain a critical 
advantage over your competitors by increasing your operational 
efficiency, and improving your business relationships.

Meeting Center saves you time and money by eliminating travel 
cost and out-of-office time. You can spontaneously share any docu-
ment, presentation, or application from any computer with Internet 
access. Your online meetings can be even more effective than tradi-
tional face-to-face meetings because you can access any resource 
available on your computer.

Internal Uses

• Project management

• Staff meetings

• Design reviews

• Distributed team meetings

• Sales pipeline reviews

External Uses

• Sales demos or presentations

• Contract negotiations

• Customer needs analysis

• Press or analyst briefings

• Vendor or channel partner management

Why Meeting Center?
Foundations 1: Presenting Online
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The lifespan of a Meeting Center online meeting is similar to the 
lifespan of a traditional meeting: you must perform the initial prep-
aration tasks (such as scheduling the date and time), collaborate 
during the meeting, and distribute action items as follow-up. The 
milestones below illustrate the lifespan of a Meeting Center meet-
ing and the basic tasks a meeting host will perform (tasks in bold 
indicate those that are performed using WebEx Meeting Center, 
italicized tasks are optional):

Need to have a meeting
1 Decide on an agenda and who should attend

2 Schedule a meeting

3 Assemble materials for meeting

4 Start Meeting Center meeting 20 min. before scheduled 
start

5 Assign attendee privileges

6 Share materials in Meeting Center

7 Record the meeting

Conduct the meeting
8 Stop recording

9 End the meeting

10 Edit recording

11 Publish recorded meeting

While the host assumes responsibility for many tasks during a 
Meeting Center meeting, other participants also play a central role 
in the success of a meeting. There are four different roles in a 
WebEx meeting:
• Host: meeting coordinator
• Presenter: individual currently presenting in meeting
• Note Taker: individual assigned to take meeting minutes
• Attendee: all other participants without an assigned role

 Let’s take a closer look at the responsibilities and privileges of 
each role.

The Meeting Lifespan

Roles in a WebEx Meeting
Meeting Center 7



Host Role
The host is responsible for coordinating and running the meeting. 
The host responsibilities include:

• Scheduling and starting a meeting

• Starting an impromptu meeting

• Starting a teleconference or Integrated VoIP conference

• Muting and unmuting lines

• Designating which participant speaks during an Integrated VoIP 
conference

• Designating a presenter

• Controlling access to a meeting

• Ending a meeting

Initially, the host is also the presenter. The host can pass the pre-
senter role to another attendee during the meeting.

The presenter delivers the meeting content. During a single meet-
ing, there may be multiple presenters. The presenter’s responsibili-
ties include:

• Participating in a teleconference or Integrated VoIP conference

• Sharing applications, a Web browser, or the desktop

• Allowing participants remote control of applications, a Web 
browser, or the desktop

• Conducting polls

• Saving polls and poll results to a file

• Publishing files for download

• Sending live video

• Granting privileges to attendees

• Participating in chat

• Saving chat messages to a file

Host Role

Presenter Role
Foundations 1: Presenting Online
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When scheduling a meeting, the host can specify whether to allow 
all participants to take notes, or choose to designate a single note 
taker for the meeting. If the host chooses the latter option, the des-
ignated person assumes the role of Note Taker. The following note-
taking options are available:

•  all participants can take private notes

•  only a single participant can take notes, or meeting minutes

The host can also set these options during the meeting, by navigat-
ing to Meeting>Options.

If all participants can take notes, they cannot publish their notes to 
all participants during the meeting; however, they may save their 
private notes at any time during the meeting. 

If only a single participant takes notes, the meeting host can select 
the single note taker during the meeting. A single note taker can 
send a meeting transcript containing the notes to all participants at 
the end of the meeting. 

Note: A closed captionist can publish captions in real-time during the meeting and 
can also send a transcript containing the captions to all participants. This role is 
separate from the Note Taker role. To enable this option, select Enable Closed 
Captioning in the Meeting Options dialog box, then change a participant’s role to 
Closed Captionist by right-clicking on the name in the Participants pane

Note Taker Role
Meeting Center 7



Attendee Role
The attendee is anyone attending the meeting who is not the host or 
presenter. Attendees can collaborate within the meeting based on 
privileges set by the presenter. The attendee responsibilities 
include:

• Joining a meeting

• Joining the teleconference

If given the privilege, attendees can also:

• Annotate applications, Web browsers, or the desktop

• Send and receive chat messages

• Save and print content

Share remote control of a shared application, Web browser, or desk-
top

.

Attendee Role
Foundations 1: Presenting Online
 9
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As the meeting host, you are initially the presenter. As host, you can 
designate any participant a presenter. This is called “passing the 
ball.” Documents, presentations, and whiteboards that the current 
presenter is sharing remain in the content viewer.

Note: Changing the presenter discontinues any application, desktop, remote 
computer, or Web browser sharing currently in session.

1 In the meeting window, in the participant list in the Participants 
panel, select the name of the person you want to become the 
presenter. 

2 Click Make Presenter. The WebEx ball icon appears next to 
the new presenter’s name, and he or she has presenter rights, 
such as being able to share documents or applications and 
assign privileges to other attendees. 

1 In the Meeting Center window, in the participant list on the Par-
ticipants Panel, select the name of the attendee you want to des-
ignate note taker.

2 Right-click on the name and select Change Role to> Note 
Taker from the menu. 

Note: This option is only available if the host has selected the Single Note Taker 
option for the meeting.

Pass the Ball

To “Pass the Ball”

Change Role to Note Taker
Meeting Center 7



The Meeting Center Window
 

The Meeting Center window provides a user interface with which 
meeting participants interact. The window provides tools for hosts, 
presenters, and attendees, such as sharing documents and applica-
tions, sending and receiving chat messages, taking and participating 
in polls, sending and receiving video, and so on.

Menu Bar
The menu bar provides commands for displaying, configuring, and 
accessing specific Meeting Center features and tools.

Toolbar
There are three toolbars that allow you to perform actions on shared 
documents, presentations, and whiteboards.

• Sharing Tools

• Annotation Tools

• Viewing Tools

The Meeting Center Window
Foundations 1: Presenting Online
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Sharing Tools
Allow you to share a document, presentation, or whiteboard in the 
content viewer. Also allows you to share an application or your desk-
top.

Share Document or Presentation

Share Application

Share Desktop

Share Whiteboard

Navigation Tools 
Allow you go to advance slides or pages in a presentation or docu-
ment. 

Previous
Displays previous page or slide in a document, 
presentation, or whiteboard.

Go To
Displays page count and Powerpoint slide 
titles. A drop-down list allows quick selection 
of any page or slide.

Next
Displays the next page or slide in a document, 
presentation, or whiteboard.

Viewing Tools
Allow you to manipulate the display of the content viewer.

View Thumbnails
Displays thumbnails of shared pages, slides, 
or whiteboards in the thumbnail viewer.

Full-Screen View/Content Viewer
Toggles shared content between full-screen 
view and the content viewer.

Rotate Document Rotates page of shared 
document to left or right, to change view from 
portrait to landscape.

Zoom In/Zoom Out
Displays shared content at various magnifica-
tions.

Synchronize Displays
For presenters, synchronizes all attendees’ 
displays with the presenter’s display. For 
attendees with the privilege to view any page, 
synchronizes their display with the presenter’s 
display.
Meeting Center 7



The Meeting Center Window
Annotation and Drawing Tools
Allow you to draw on shared content in the content viewer.

Pointer Tool
Displays an arrow with your name and unique 
annotation color in the content viewer. Use to 
point out text and graphics on shared content.

Laser Pointer Tool
Displays a red “laser beam” in the content 
viewer. Use to point out text or graphic on 
shared content.

Text tool
Allows you to type on shared content in the 
content viewer.

Line Tool:
Allows you to draw lines. Click on the down 
arrow to reveal the
Arrow tool which allows you to draw two dif-
ferent arrow styles.

Rectangle tool
Allows you to draw squares and rectangles. 
Click on the down arrow to reveal the 
Shape tool which allows you to draw circles, 
check marks and Xs.

Highlighter tool: Allows you to make broad 
strokes on the screen in the color of your 
choice.
Click on the down arrow to reveal the
Pencil Tool which allows you to draw a thin 
line in the color of your choice.

Annotation Color: Indicates the default color 
assigned at the start of the meeting. Click on 
the down arrow to reveal the Annotation 
Color Palette to choose a different annota-
tion color.

Eraser Tool
Erases text, annotations, and pointers on 
shared content in the content viewer.
Click on the down arrow to reveal clearing 
options
Foundations 1: Presenting Online
 13
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Content Viewer
The content viewer displays the documents, presentations, and 
whiteboards that the presenter shares during a meeting. Each new 
item opens on a separate tab, allowing the presenter to switch back 
and forth between them.

Summary
In this lesson, you were introduced to different ways to effectively 
use Meeting Center and you now understand how to implement 
Meeting Center into your daily work routine to save time and 
money. You also learned about the lifespan of an online meeting, 
and the tasks the host must perform throughout the meeting 
lifespan. You were also introduced to the four roles within a meet-
ing: host, presenter, note taker, and attendee.

Lastly, you were introduced to the Meeting Center window. The 
window is broken down into four main components that allow 
attendees to interact with one another: the menu bar, the toolbar, 
tabs, and the content viewer.

Answer the review questions on the following page, then proceed to 
Lesson 2 where you will learn how to set up a meeting.
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The Meeting Center Window
1 Which role in a WebEx meeting is responsible for scheduling 
and starting a meeting?

A. Host
B. Presenter
C. Attendee
D. None of the above

2 Which role in a WebEx meeting assigns participant privileges?

A. Host
B. Presenter
C. Attendee
D. None of the above

Check Your Understanding
Foundations 1: Presenting Online
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Answers to Lesson 1

1 Which role in a WebEx meeting is responsible for scheduling 
and starting a meeting?

A. Host
B. Presenter
C. Attendee
D. None of the above

2 Which role in a WebEx meeting assigns participant privileges?

A. Host
B. Presenter
C. Attendee
D. None of the above
Meeting Center 7



Lesson 2: Setting Up Your Meeting
At the end of this lesson, you will be able to:

• Navigate and log in to your WebEx site.

• Schedule a meeting.

• Edit and cancel a scheduled meeting.

• Start and join a meeting.
 

The look of your WebEx site, and its features, is based on your site 
administrator’s configuration and/or your organization’s arrange-
ment with WebEx. Every site has a left navigation bar, which you 
will use to access services on your Meeting Center site.

My WebEx
Provides access to your scheduled 
meetings, remote computers, per-
sonal file storage, and reporting. 

Attend a Meeting
Allows you to browse publicly 
listed meetings, join unlisted 
meetings, and register for sched-
uled meetings.

Host a Meeting
Allows you to schedule a meeting 
and view your scheduled meet-
ings.

Set Up
Provides links for installing Meet-
ing Manager, setting preferences, 
and/or setting up as a new user.

Assistance
Provides links to online help, sup-
port, and self-paced training and 
training registration.

Your WebEx Site
Foundations 1: Presenting Online
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Scheduling a meeting allows you to set up a variety of different 
options for your meeting: topic, password, list/unlist, teleconferenc-
ing, invite attendees, remind attendees, date and time, meeting 
information, etc. You can schedule your meeting using the one page 
Quick Scheduler or the more detailed Advanced Scheduler.

Note: Depending on the options set by your site administrator, one of these pages 
will appear by default when you click Schedule a Meeting.

1 While logged in to your Meeting Center site, on the navigation 
bar, click Host a Meeting > Schedule a Meeting.

2 At the top of the page, click Quick Scheduler link.

3 Fill in the following fields:

• Topic

• Password

• Date

• Time

4 In the Attendees text box, enter the email addresses of the 
attendees you want to invite OR use the address book to enter 
invitees’ addresses.

Note: By default the Send a copy of the email invitation to me check box is 
selected. Unless you clear this option, you will receive an email with the subject 
“Forward to attendees”; if you forget to invite an attendee, you can simply forward 
this email, which includes a link to join the meeting.

Scheduling a Meeting

To Schedule a Meeting in the Quick 
Scheduler
Meeting Center 7



Scheduling a Meeting
5 If you set the meeting for the current date and time, click Start 
Now to start the meeting immediately.

OR

If you set the meeting for a future date and time, click Schedule 
Meeting. 

6 Click OK to confirm your meeting has been scheduled, or Add 
to My Calendar to add the meeting to your Microsoft Outlook 
calendar.

Note: If you regularly schedule meetings with the same group of people with the 
same tracking codes, audio settings, and other meeting options, you can save 
these as a template. For more information on Save As Template, refer to the job 
aid Meeting Templates.

1 While logged into your Meeting Center site, on the navigation 
bar, click Host a Meeting > Schedule a Meeting.

2 Choose a Meeting type: Meeting Center meeting OR Telecon-
ference only meeting.

Note: For more information about Teleconference only meetings, refer to the job 
aid WebEx Audio: Teleconference Only. 

3 If you do not want the meeting listed on the public calendar, 
clear the Listed on calendar check box.

To Schedule a Meeting Using the 
Advanced Scheduler
Foundations 1: Presenting Online
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4 Click Next. The Date & Time page is displayed.

5 Select the Meeting date and Meeting time. Verify that the cor-
rect Time Zone is listed. 

6 Optionally, select one or both of the following options:

• Attendees can join “x” minutes before the start time - 
allows attendees to join the meeting before the host. Select 
5, 10, or 15 minutes from the drop-down list.

• Attendees can also connect to the WebEx teleconference - if 
the above option is selected, attendees can also join the tele-
conference before the host.

Note: If these options are unavailable, they have not been enabled in site 
administration

7 Select an Estimated Duration for your meeting. 

Note: Your meeting will not end automatically at the specified time. It will only end 
when you choose to end it. 

8 Optionally, select a Recurrence pattern.
Meeting Center 7



Scheduling a Meeting
9 Click Next. The Teleconference Settings page is displayed.

10 Select teleconference option you want to use for your meeting.

Note: See Lesson 3 for detailed teleconferencing options.

11 Click Next.The Invite Attendees page is displayed.

12 Enter email addresses for the attendees you would like to invite 
in the Attendees text box. Type in each email address, separated 
by commas, or click Select Attendees to add or select contacts 
from your address book.

13 At this point, you have entered the necessary information to 
schedule your meeting. The remainder of the steps in the sched-
uling wizard are optional. Click Schedule Meeting.

14 On the Meeting Scheduled page, click OK to confirm that your 
meeting has been scheduled, or click Add to My Calendar to 
add the meeting to your Outlook or Lotus Notes calendar.
Foundations 1: Presenting Online
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Practice scheduling a meeting by inviting a colleague to a meeting. 
Invite yourself to the meeting so you receive the same email as your 
colleague.

1 On the navigation bar, click My WebEx. 

2 Click the meeting topic for the meeting you want to edit.The 
Meeting Information page appears.

3 Click Edit.The Advanced Scheduler page appears.

4 Modify scheduling information and click Save Meeting.

5 Select whether to update invited attendees and then click OK. 

Exercise: Schedule a Meeting

To Edit a Scheduled Meeting
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Starting/Joining a Scheduled Meeting
1 On the navigation bar, click My WebEx. 

2 Select the check box next to the meeting you want to delete.

3 Click Delete. 

4 Click Yes to notify all invited attendees of the cancellation, or 
click No to cancel the meeting without sending notification.

 

For a meeting to take place, the meeting must be started by the host. 
The host can navigate to his or her WebEx site and start a previ-
ously scheduled meeting.

Meetings can be listed or unlisted. A listed meeting appears in the 
public meeting calendar and unlisted meetings do not. If meeting 
attendees know the meeting password, they can join a listed meet-
ing directly from the public meeting calendar. To join an unlisted 
meeting, they must enter the password and also the meeting num-
ber.

If invited by email, a link and optional password provides direct 
access to the meeting. 

To Cancel a Scheduled Meeting

Starting/Joining a Scheduled Meeting
Foundations 1: Presenting Online
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1 On the navigation bar, click My WebEx. 

2 Select your meeting and then click Start.The Meeting Center 
window opens and your attendees may begin to join. 

To Join a Listed Meeting:

1 Go to the WebEx Meeting Center site hosting the meeting.

2 Click Attend a Meeting > Browse Meeting.

3 Choose a meeting and click Join Now. The Meeting Center 
window opens and you are connected to the meeting.

To Start a Scheduled Meeting (Host)

To Join a Scheduled Meeting 
(Attendees / Presenters)
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Starting/Joining a Scheduled Meeting
4 Enter your name, email address, and meeting password (if 
required) and then click OK.

To Join an Unlisted Meeting:

1 Go to the WebEx Meeting Center site hosting the meeting.

2 Click Attend a Meeting > Unlisted Meeting.

3 Enter the Meeting Number and then click Join Now. The Meet-
ing Center window opens and you are connected to the meeting.

4 Enter your name, email address, and Meeting password (if 
required) and then click OK. 

Summary
In this lesson, you learned how to use the WebEx navigation bar to 
access your Meeting Center services, including the links to host or 
attend meetings.

You also learned how to schedule a meeting. When you schedule a 
meeting, you enter a variety of detailed information, invite attend-
ees, and choose whether to list the meeting on the public calendar. 

Finally, this lesson also demonstrated how to return to your WebEx 
site to edit or cancel meetings that you have scheduled.

Answer the review questions that follow, then continue on to Les-
son 3 where we will cover the different audio options available for 
your meetings.
Foundations 1: Presenting Online
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Starting/Joining a Scheduled Meeting
1 True or False: Once you schedule a meeting, you cannot make 
any changes to the time or date of the meeting.

2 Where can you access reports and update your profile?

A. Quick Scheduler
B. Welcome page
C. My WebEx

Check Your Understanding
Foundations 1: Presenting Online
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Answers to Lesson 2

1 True or False: Once you schedule a meeting, you cannot make 
any changes to the time or date of the meeting.

You can update meeting options or change the date and time for 
a meeting, by clicking the meeting topic and clicking Edit.

2 Where can you access reports and update your profile?

A. Quick Scheduler
B. Welcome page
C. My WebEx

You can access reports and your WebEx profile from the left 
navigation bar of the My WebEx page.
Meeting Center 7



Lesson 3: Talking During Your Meeting
At the end of this lesson, you will be able to:

• Differentiate between a teleconference and an Integrated VoIP 
session.

• Differentiate between a call-back and call-in teleconference.

• Mute/unmute participants.

• Start an Integrated VoIP session.

• Designate a speaker during an Integrated VoIP session.

• End an Integrated VoIP session.
 

There are two different methods for incorporating audio into your 
WebEx meeting. The first method is teleconferencing, which sim-
ply uses telephones over a telephone network. 

The second method is voice transmitted over the Internet using 
VoIP (Voice over Internet Protocol). This also known as Integrated 
VoIP, in which calls are made using a microphone and speakers 
connected to your computer.

It is also possible to communicate using dual mode, or a combina-
tion of both a teleconference and an Integrated VoIP session. How-
ever, this option is not ideal since attendees using phones can only 
communicate with other attendees using phones, and attendees 
using Integrated VoIP can only communicate with other attendees 
using Integrated VoIP.

When a meeting is scheduled or started, the host chooses from sev-
eral teleconference options: None, WebEx integrated teleconfer-
ence, or  Integrated VoIP session. Choosing None allows the host to 
use a third-party conferencing solution.

 

Teleconference vs. Integrated VoIP
Foundations 1: Presenting Online
 29



Lesson 3: Talking During Your Meeting

30
Integrated teleconferencing is recommended for online meeting 
teleconferences with up to 125 callers. There are two methods for 
connecting attendees to the teleconference: Call-back and Call-in.

The call-back teleconference requires attendees to provide their 
phone numbers when joining a meeting. The teleconferencing ser-
vice calls the attendee at the number provided.

Note: The attendee must have a direct phone line to receive a call-back from the 
teleconferencing service. You can also provide a call-in number to include 
attendees that cannot receive a call-back.

The call-in teleconference requires attendees to call a phone num-
ber when they join a meeting. A voice prompt instructs the attendee 
how to join by entering a meeting number and Attendee ID.

Although both methods connect attendees to the teleconference, the 
main difference is who incurs the cost. If using the call-back 
method, the host’s organization assumes the charges for the attend-
ees’ calls. If using the call-in method, the attendee assumes the 
charge unless a toll-free number is provided.

Integrated Teleconference
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Integrated Teleconference
To Join a Call-back Teleconference:

1 In the Meeting Center window, select Communicate > Join 
Conference.

Note: When a meeting is started or joined, a “Join Teleconference” dialog box 
automatically displays. This is a backup method of joining a teleconference.

Note: If Call-back teleconferencing is not available, selecting Communicate > 
Join Conference displays Call-in information including the phone number, 
meeting number, and attendee ID.

2 Enter the phone number for the teleconferencing service to call.

To Leave a Call-back Teleconference:

• In the Meeting Center window, select Communicate > Leave 
Conference.

Joining and Leaving a Call-back 
Teleconference
Foundations 1: Presenting Online
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One of the advantages of using an integrated teleconference over a 
third-party solution is the ability to mute or unmute telephone lines.

Hosts can mute individual or all phone lines. This is a valuable fea-
ture to control the teleconference. 

Why mute a line(s)?

• Silence music playing from a call placed on hold

• Alleviate interruptions during a presentation

• Request attendees to raise hand in order to speak

• Keep order in the meeting and eliminating background noise

Participants also have the option to mute their own phone lines 
within the Meeting Center window.

To Mute/Unmute as the Host:

1 In the Meeting Center window, in the Participant List on the 
Participants Panel, select an attendee to mute.

2 Click Mute. A red X appears next to the phone icon of the par-
ticipant you selected.

Mute / Unmute Lines

Muting / Unmuting Lines
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Mute / Unmute Lines
3 To unmute, select an attendee’s name and click Unmute. The 
red X next to the phone icon of the participant you selected dis-
appears.

Note: To mute or unmute all participants choose Participant > Mute All or 
Participant > Unmute All.

To Mute/Unmute as a Participant:

1 In the Participant panel, highlight your name and then click 
Mute. A red X appears next to the phone icon. The Mute button 
changes to UnMute.

2 To unmute, highlight your name and click Unmute. The red X 
next to the phone icon by your name disappears. 

Note: The participant cannot unmute a line originally muted by the host. 
Foundations 1: Presenting Online
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If Integrated VoIP is selected when scheduling or starting a meet-
ing, attendees connected to the Integrated VoIP session communi-
cate with other Integrated VoIP attendees. However, an Integrated 
VoIP session can only accommodate up to seven speakers at a time. 
Once this limit has been reached, the meeting host determines 
which attendee can speak by “passing them the mic.” 

Participants request to speak using the raise hand feature. When the 
host grants the request and designates them speaker, they simply 
speak into the microphone connected to their computer. Participants 
can join or leave the Integrated VoIP session during the meeting as 
desired.Before participating in an Integrated VoIP session, attend-
ees should set up their sound card to ensure their microphones and 
speakers are adjusted are set to optimum volume levels.

Note: To adjust Integrated VoIP settings, within the Meeting Center window, 
select Communicate > Integrated VoIP > Audio Setup Wizard.

To start the Integrated VoIP session:

1 In the Meeting Center window, select Communicate > Inte-
grated VoIP > Start Conference. The VoIP conference is initi-
ated and a microphone icon appears next to your name in the 
Participants panel.

Integrated VoIP Session

Starting/ Ending Integrated VoIP 
(Host)
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Integrated VoIP Session
2 Adjust volume control, then close the Volume window.

To end the Integrated VoIP session:

3 In the Meeting Center window, select Communicate > Inte-
grated VoIP > End Conference.

Note: Integrated VoIP is only available if Integrated VoIP was selected as a 
teleconferencing option when the meeting was scheduled or started.

To join an Integrated VoIP Session when entering a meeting:

• On the Join Integrated VoIP message box, click Yes. 

Note: The message box appears only if the Integrated VoIP session has been 
started by the host.

To leave an Integrated VoIP session:

• In the Meeting Center window, select Communicate > Inte-
grated VoIP > Leave Conference.

To Join / Leave Integrated VoIP
Foundations 1: Presenting Online
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To join/rejoin an Integrated VoIP session:

• In the Meeting Center window, select Communicate > Inte-
grated VoIP > Join Conference.
Meeting Center 7



Integrated VoIP Session
A gray microphone  icon appears next to the names of partici-
pants who are able to speak in the conference. 

A white microphone icon  indicates those who are connected 
with VoIP but are not currently able to speak in the conference. To 
allow those participants to speak, the host must pass the mic to 
them.

To pass the microphone:

1 In the Meeting Center window, in the participant list on the Par-
ticipants panel, select the attendee to whom you want to “pass” 
the microphone.

2 Click Pass Mic and then select the participant to take the micro-
phone from. The selected participant will now be able to speak 
in the conference.

Note: Only seven attendees at a time can have access to a microphone. If you 
attempt to pass the mic to an attendee without a supported sound card, a message 
appears, informing you that you cannot pass the microphone to that attendee. 

To Pass the Microphone
Foundations 1: Presenting Online
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Summary
In this lesson, you were introduced to the different ways you can 
communicate during your meeting. You learned how to set up, start, 
and end a teleconference and an Integrated VoIP session.

You learned that integrated teleconferencing, or WebEx teleconfer-
encing service, allows you provide access to your meetings in two 
ways: call-back or call-in. Call-back calls your attendees at a pro-
vided number and call-in provides a number for attendees to call. 

Lastly, you learned how to initiate and end an Integrated VoIP ses-
sion. You also learned how to “pass the mic” to participants.

Answer the review questions that follow, and continue to Lesson 4 
to learn about the sharing features you’ll use when presenting in 
online meetings.
Meeting Center 7



Integrated VoIP Session
1 The attendee incurs the cost of a call-back teleconference.

True
False

2 How many microphones can be assigned to attendees simulta-
neously?

A. Two
B. Seven
C. Unlimited

3 How can an attendee request to speak in an Integrated VoIP ses-
sion?

A. Chat
B. Telepathy
C. Raise Hand
D. Chat and Raise Hand

Check Your Understanding
Foundations 1: Presenting Online
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Answers to Lesson 3

1 The attendee incurs the cost of a call-back teleconference.

True
False

The host organization incurs the cost of call-back teleconfer-
encing.

2 How many microphones can be assigned to attendees simulta-
neously?

A. Two
B. Seven
C. Unlimited

3 How can an attendee request to speak in an Integrated VoIP ses-
sion?

A. Chat
B. Telepathy
C. Raise Hand
D. Chat and Raise Hand

Chat and Raise Hand features both get the presenter’s atten-
tion; however, Raise Hand is recommended for convenience.
Meeting Center 7



Lesson 4: Sharing During Your Meeting
At the end of this lesson, you will be able to share:

• A document or PowerPoint presentation

• An application

• Your desktop

• A Web browser

• Web content

• The WebEx Meeting Manager (the Meeting Center interface)

Meeting Center provides you with many options for sharing infor-
mation with participants in your meeting. The table below intro-
duces the sharing features that are covered in this lesson.

Sharing Overview

Share Feature Description

Presentation or 
Document

Present to participants using PPT slides or 
other documents.

 Application(s) Display an application to demonstrate 
software, edit documents, or conduct 
application training. You can allow partici-
pants to remotely control your shared 
application.

Desktop Display your desktop to participants. You 
can allow participants to remotely control 
your desktop. This is useful for support 
issues. (Does not allow you to share the 
meeting window, see Share My Meeting 
Manager.)

Web Browser Display your Web browser with meeting 
participants.

Web Content Displays a Web page in the content 
viewer.

My Meeting Manager Display the meeting window with partici-
pants; allows them to “look over your 
shoulder.” This is useful for trainers.
Foundations 1: Presenting Online
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The most used sharing features are:

• Share a Document or Presentation

• Share an Application

• Share your Desktop

Because these features are used so often, Meeting Center has two 
quick and easy ways to start sharing: the Quick Start page and tool-
bar icons.

When you start your meeting, QuickStart will be open in your con-
tent viewer. It allows you to quickly start sharing documents, appli-
cations, and your desktop. Simply click on the share option you 
want and your meeting is off and running. 

Another advantage to QuickStart is that it provides access to the 
help files so QuickStart acts as a tutorial for new hosts.

You can also invite additional attendees and remind attendees who 
have not joined the meeting yet. These Quick Start features are cov-
ered in the course Meeting Center 7 Foundations 2: Creating Inter-
action. 

To close QuickStart, click on the X located on the right corner of 

the QuickStart Tab,  To open QuickStart, click on 
View > Open QuickStart.

Most Common Sharing Features

QuickStart
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Share Tools
Note: QuickStart is only visible on the Host screen. To share QuickStart, click on 
View, Show QuickStart to Attendees.

Another quick and easy way to initiate sharing is to use the Share 
icons located below the Menu bar.

Once a meeting starts, you can open a document or presentation to 
share. You do not need to select it or “upload” it before the meeting. 
The presentation or document loads into the content viewer.

You can share multiple presentations or documents that reside on 
your computer. Generally, you can share any document that you can 
print.

Navigate through presentations and documents by clicking the right 
or left facing arrows on the toolbar. You move through the pages 
and allow the participants to view your presentation or documents.

While sharing, you can also annotate, save, and print any pages or 
slides. You can also use a pointer to emphasize text or graphics on a 
page or slide.

Note: To expedite the sharing process, save presentations or documents as a 
*.ucf (Universal Communications Format) file prior to the meeting.

Share Tools

Sharing Presentations & Documents

Presentation Desktop

Application Whiteboard
Foundations 1: Presenting Online
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1 In the Meeting Center window, click the Share Document icon 

. Browse and select the file you want to share.

2 Click Open.

3 Use the navigation arrows in the toolbar to advance through the 
slides or pages of the shared document. 

Note: Only the host has access to the navigation arrows.

During a practice session on your Meeting Center site, practice 
sharing various presentations and documents. Use the next and pre-
vious arrows to move between slides or pages. Experiment with 
using your pointer and other annotation tools.

The Meeting Center 7 Floating Icon Tray allows all participants to 
access their PowerPanels while the meeting is in Full Screen View. 
There are buttons for the Participants, Chat, Video, and Notes Pan-
els. When you open a panel, it “floats” on the screen and you can 
move it to any convenient place on the screen. The Floating Panels 
are unique to each participant’s screen, even when you share your 
Desktop, no-one else can see your panel activity. 

Note: In Share Document or Presentation mode, the Annotation tools are 
accessed from the Floating Icon Tray. 

The Floating Icon Tray will alert you when a Chat comes in or if 
there is a change on the participant panel, i.e., someone joins or 
leaves the meeting. The picture below indicates incoming chat.

To Share a Presentation / Document

Exercise: Share a Presentation

Sharing in Full Screen Mode
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Sharing an Application
Sharing an application allows all meeting attendees to view all the 
actions that you take within an application, without the need to run 
the application on their computers. Participants can also view any 
animation effects in a shared application.

Application sharing is useful if you want to demonstrate software, 
edit documents during the meeting, train attendees in using an 
application, and so on. 

While sharing an application, you can allow an attendee to control 
it remotely. For example, if you share a Microsoft Word document, 
you can allow an attendee to edit the document on your computer. 
You can also annotate an application or any document that you 
open in the application, and share annotation control with attend-
ees.

During Application sharing, there will be a Sharing Indicator across 
the top of the screen. The Sharing Indicator helps attendees differ-
entiate between their own screen and the one that is being shared.

1 In the Meeting Center window, select the Share Application 

icon . The Share Application dialog box appears and dis-

plays all applications currently running on your computer.

2 Select the application that you want to share and click Share.

Sharing an Application

To Share an Application
Foundations 1: Presenting Online
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3 If the application that you want to share is not listed, click New 
Application, then select the application that you want to share 
and click Share.

4 To share multiple applications, repeat steps 1-3.

Note: It is more efficient to open the application that you want to share before 
clicking on the Share icon, since listing all of the applications on your computer can 
take a considerable amount of time. 

To Pass Remote Control: 
1 Click the Sharing button in the upper right-hand corner. 

2 Select Allow to Control Remotely > Participant’s Name.

3 The participant you have selected can gain control of the appli-
cation by clicking his or her left mouse button.

Note: If another application displays on top of the application you are currently 
sharing, participants will see a waffle (cross-hatch) screen display over the shared 
application. 

To Regain Control of the Application:
1 Click your left mouse button. 

2 Select Stop Remote Control.

To Stop Application Sharing
1 Click the Sharing button in the upper right-hand corner. 

2 Select Exit Application Sharing.
Meeting Center 7



Sharing an Application
Invite a colleague to a Meeting Center practice session. Practice 
using the Share Application Icon to share an application that is 
running on your computer with your colleague. 

Practice granting remote control to your colleague. Practice taking 
back remote control. Practice stopping application sharing.

Sharing your desktop allows all meeting participants to view your 
entire desktop, including any applications and windows that are 
currently open, and to see all actions that you take on your desktop. 
You can move seamlessly between windows and several applica-
tions without the need of going back to the share button to open a 
new application. 

Desktop sharing gives you the ability to demonstrate what is hap-
pening on your computer just as if participants were looking over 
your shoulder. Desktop sharing also eliminates the possibility of 
participants viewing a waffle screen, which can happen when shar-
ing applications.

Note:  Desktop sharing does not include sharing the Meeting Window. See “Share 
the Meeting Manager” on page 51 for information on this topic. 

Technical support professionals often use desktop sharing to trou-
bleshoot computers. Troubleshooting may require updating drivers 
and moving between various applications. 

1 Click the Share Desktop Icon. 

2 Optionally, you may choose to share control of your desktop 
with another participant. Select the participant’s name from the 
drop-down list.

Note: If you share control of your desktop with another participant, that participant 
has full access to your operating system, all applications, and all files on your 
computer.

Exercise: Share an Application

 Sharing a Desktop

To Share Your Desktop
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3 Click OK. Your entire desktop, including all applications, is 
visible to participants. However your Floating Icon tray is not.

Note: If your desktop uses background images or wallpaper, your Meeting 
Manager software may remove them from participants' views to improve the 
performance of desktop sharing.

To Stop Desktop Sharing:
1 Click the Sharing button in the upper right-hand corner. 

2 Select Stop Desktop Sharing.

Invite a colleague to a Meeting Center practice session. Practice 
using The Share Desktop Icon to share your desktop with your 
colleague. 

Practice sharing your desktop and granting remote control to your 
colleague. Practice stopping desktop sharing.

WebEx Meeting Center has two different features available for 
sharing Web pages in your meetings: Share Web Browser and Share 
Web Content. First, we will take a look at sharing Web content.

Sharing Web content is useful if you want all participants to fill out 
a Web-based form or survey, or interact with a Flash animation or 
other special features of a site. 

Exercise: Share a Desktop 

Sharing Web Content
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Sharing a Web Browser
1 Select Share > Web Content. 

2 Enter the desired Web address (URL) in the dialog box. 

3 Click OK. The Web page will display in the content viewer.

Invite a colleague to a Meeting Center practice session. Practice 
using Share > Web Content to allow your colleague navigate a 
Web page on their own. Ask them to describe the Web content they 
are viewing.
 

Sharing a Web browser allows meeting participants to view all Web 
pages you access and any interactions that happen within a Web 
page. You can take your meeting participants on a tour of your com-
pany’s site or another Web site. The participants will follow along 
on their own computers as you navigate the site, just as if they were 
looking over your shoulder. You can also share a Web browser to 
demonstrate a Web-based application. If you are sharing a Web-
based application, the presenter can conduct a guided demonstra-
tion as participants watch.

To Share Web Content

Exercise: Share Web Content

Sharing a Web Browser
Foundations 1: Presenting Online
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While you are sharing a Web browser, you can pause sharing or 
stop sharing at anytime. 

1 Select Share > Web Browser. A new Web browser opens. 

Note: The new Web browser will NOT automatically display your regular home 
page. Instead, the Web browser will display a generic page containing instructions 
on how to use Share Web Browser. It is strongly recommended that you clear your 
Web browser history before using Share Web Browser. Participants may be able 
to see your list of recently viewed pages as you type in the desired URL. 

2 Type the desired URL in the address bar of the Web browser, 
and then press Enter.

3 The Web page will display for all participants. Navigate to the 
desired section of the Web page. Participants will follow along.

To Pause Web Browser Sharing:

1 Click the Sharing button in the upper right-hand corner of the 
shared Web browser.

2 Select Pause Sharing.

To Share a Web Browser
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Sharing the Meeting Manager
To Stop Web Browser Sharing:

1 Click the Sharing button.

2 Select Exit Web Browser Sharing.

Invite a colleague to a Meeting Center practice session. Practice 
using Share > Web Browser to take your colleague on a tour of 
your organization’s Web site. 

Practice using Pause Sharing. Select Sharing > Pause Sharing. 
Open up your Favorites or Bookmarks. Confirm with your col-
league that he/she cannot see your Favorites or Bookmarks while 
sharing is paused. Select Sharing > Resume Sharing. 

Practice using Stop Web Browser Sharing. Select Sharing > Exit 
Web Browser Sharing. Everyone will be returned to the Meeting 
window.

Sharing your Meeting Manger allows participants to view your 
meeting window, including participant and chat panels, as well as 
your content viewer. You can use this feature to take your meeting 
participants on a tour of your meeting window. The participants 
will follow along on their own computers as you navigate the 
screen, just as if they were looking over your shoulder. The differ-
ence between sharing your desktop and sharing the meeting win-
dow is one of privacy. Share Desktop keeps your Panels and Chat 
hidden, while Share Meeting Manger makes it less likely that you 
will accidentally display private chat or participant lists. Why share 
the meeting window at all? It is the perfect tool for teaching partici-
pants how to host meetings!

Exercise: Share Web Browser

Sharing the Meeting Manager
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1 Select Share>My Meeting Manager. 

2 To end sharing, click the green Sharing button and then select 
Exit Sharing.

Summary
In this lesson, you were introduced to the various ways you can 
share content with your meeting participants. You learned how and 
why to use Share Presentation or Document during a Meeting Cen-
ter session. 

You explored the uses for application sharing in a meeting, and 
learned how to grant remote control of an application to a partici-
pant. You also learned how to share your desktop and Meeting 
Manager with participants, and the difference between these two 
sharing options.

Additionally, you learned that there are two ways to share Web 
pages with your participants and the difference between Share Web 
Browser and Share Web Content.

Answer the review questions that follow, then proceed to Lesson 5 
to learn how to end a meeting.

Share Meeting Manager
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Sharing the Meeting Manager
 

1 Which feature would you use to show a slide show?

A. Share Presentation or Document 
B. Share Application
C. Share Desktop
D. Share Web Content
E. Share Web Browser
F. Share Meeting Manager

2 Which feature would you use to take participants on a tour of 
your organization’s Web site?

A. Share Presentation or Document 
B. Share Application
C. Share Desktop
D. Share Web Content
E. Share Web Browser
F. Share Meeting Manager

3 Which feature would you use to collaborate on a spreadsheet in 
real time?

A. Share Presentation or Document 
B. Share Application
C. Share Desktop
D. Share Web Content
E. Share Web Browser
F. Share Meeting Manager

4 Which feature would you use to show participants how to 
manipulate flexible Panels?

A. Share Presentation or Document 
B. Share Application
C. Share Desktop
D. Share Web Content
E. Share Web Browser
F. Share Meeting Manager

Check Your Understanding
Foundations 1: Presenting Online
 53



Lesson 4: Sharing During Your Meeting

54
Answers to Lesson 4

1 Which feature would you use to show a slide show?

A. Share Presentation or Document 
B. Share Application
C. Share Desktop
D. Share Web Content
E. Share Web Browser
F. Share Meeting Manager

2 Which feature would you use to collaborate on a spreadsheet in 
real time?

A. Share Presentation or Document 
B. Share Application
C. Share Desktop
D. Share Web Content
E. Share Web Browser
F. Share Meeting Manager

3 Which feature would you use to take participants on a tour of 
your organization’s Web site?

A. Share Presentation or Document 
B. Share Application
C. Share Desktop
D. Share Web Content
E. Share Web Browser
F. Share Meeting Manager

4 Which feature would you use to show participants how to 
manipulate flexible Panels?
A. Share Presentation or Document 
B. Share Application
C. Share Desktop
D. Share Web Content
E. Share Web Browser
F. Share Meeting Manager
Meeting Center 7



Lesson 5:  Ending Your Meeting
At the end of this lesson, you will be able to:

• Publish files

• Grant publishing privileges to a participant

• Download files

• Save meeting files

• Send a meeting transcript

• End a meeting

• Leave a meeting

You can transfer files that reside on your computer to meeting par-
ticipants. Files are published for transfer and participants select and 
download files to their computers. Transferring a file is useful for 
providing participants access to a copy of the presentation, updated 
documents, or any other files that need to be exchanged.

Published files reside only on the computers connected to the meet-
ing, not on a server. The presenter can allow any participant to pub-
lish files to the File Transfer window. Published files are always 
protected from unauthorized access during a meeting.

Publishing Files For Transfer
Foundations 1: Presenting Online
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1 In the Meeting Center window, select File > Transfer.

2 In the File Transfer window, click Share File.

3 Browse and select a file you want to publish.

4 Click Open. The file is added to the File Transfer window.

5 Repeat process to publish another file.

Note: The number in the bottom right-hand corner indicates how many 
participants have the File Transfer window open. When the number reads “1”, you 
can assume that all participants have downloaded the files and closed the window. 
You are the “1.”

To Publish Files (Presenter)
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Publishing Files For Transfer
1 In the Meeting Center window, select File > Transfer.

2 In the File Transfer window, right-click and select Set Privilege 
To and select a participant.

Tip: To reclaim the publish privilege, select yourself from the list.

Note: Files published by multiple participants are added to the list. For example, 
you can have a list of six files published by six different participants. A red arrow 
next to a file indicates that the file is published from your computer. You can 
download files that do not have a red arrow icon. 

1 Select a file listed in the File Transfer window.

2 Click Download.

3 Browse to a location to save the file and then click Save.

Note: When the transfer is complete, the status of the file in the Status column 
updates to Available.

4 Repeat process to download another file.

To Give Publish Privilege (Presenter)

To Download Files (Participant)
Foundations 1: Presenting Online
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The host is responsible for ending a meeting. When a host ends a 
meeting, the meeting ends for all participants. The presenter (if not 
the host) and participants can leave a meeting at any time. The 
WebEx Meeting Manager automatically disconnects the participant 
from the conference once they have left the meeting. 

Note: If you are the meeting host, you can also leave without ending the meeting. 
To do so, you must first transfer the host role to another participant before leaving 
the meeting. Under the Participants panel, select a participant to make host, then 
select Participant > Change Role To > Host. You can learn more about 
transferring the host role in Meeting Center Foundations 2: Creating Interaction.

When the meeting is ended, the host is prompted to save the meet-
ing files. The following files can be saved:

• Annotated documents

• Chat messages

• Poll questionnaire

• Poll results

When the meeting is ended, the host is prompted to send a meeting 
transcript to the meeting participants. An email message is sent 
with the meeting files attached. Each participant’s email address is 
listed in the bcc: field of the email. The following files can be 
attached to the meeting transcript email:

• Annotated documents

• Poll questionnaire

• Poll results

• Chat messages

• Notes

Ending and Leaving a Meeting

Saving Meeting Files

Sending Meeting Transcript
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Sending Meeting Transcript
1 In the Meeting Center window, select File > End Meeting.

2 On the confirmation dialog box, click Yes. You are prompted to 
save your meeting files.

3 Select the check box next to each meeting file you want to save.

Note: All participants are prompted to save chat when they leave a meeting. 
However, attendees can also only save annotated documents if given the privilege. 
Attendees cannot save polls or poll results. 

4 Click Browse and select a location to save the file.

5 Click Save.

To End a Meeting and Save Files 
(Host)
Foundations 1: Presenting Online
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1 In the Meeting Center window, select File > Leave Meeting.

2 On the confirmation dialog box, click Yes.

Summary
In this lesson, you learned how to publish files, how to allow other 
participants to publish files, and how to download files. You also 
learned the difference between ending and leaving a meeting. Even 
though a host only has the option to end the meeting completely, the 
host can transfer the host role to another participant and leave with-
out disrupting the meeting. You also learned how, as host, to save 
files created or used during the meeting and send a meeting tran-
script to participants.

To Leave a Meeting (Participant)
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Sending Meeting Transcript
1 Only a presenter can publish files for transfer.
True
False

2 The transfer window automatically closes after all attendees 
have downloaded published files.
True
False

3 What is the host not prompted to save at the end of a meeting?
A. Shared documents
B. Chat messages
C. Meeting recording
D. Poll results

Check Your Understanding
Foundations 1: Presenting Online
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Answers to Lesson 5

1 Only a presenter can publish files for transfer.
True
False

The presenter can allow any participant to publish files to the 
File Transfer window.

2 The transfer window automatically closes after all attendees 
have downloaded published files.
True
False

The number in the bottom right-hand corner indicates how 
many participants plus yourself have the File Transfer window 
open. When the number reads “1”, you can assume that all par-
ticipants have downloaded the files, then you will need to close 
the window. 

3 What is the host not prompted to save at the end of a meeting?
A. Shared documents
B. Chat messages
C. Meeting recording
D. Poll results

A recording is saved when it is manually stopped. Meeting Center 
prompts the host to save any of the following if used in the meet-
ing: shared documents, chat, poll questionnaires and results.
Meeting Center 7



Summary
Course Review
You have completed Meeting Center 7 Foundations 1: Presenting Online. You now have 
the skills to run a successful Meeting Center session. 

You now have the skills to do the following:

Schedule a meeting.

Set up telephony or Integrated VoIP communications.

Use collaboration and communication tools.

Use sharing features to give presentations and demonstrations.

Transfer files.

End a Meeting.

For additional support, check out the list of resources below. 

Post Training Support
Distributed Materials

Refer to the following materials distributed by your WebEx instructor: 

PDF file of this Participant Guide 

Job aids

Additional Resources

WebEx University offers live, interactive training sessions and self-paced training 
programs for all WebEx services. To view the course offerings, course schedule, and 
register for courses, visit: http://university.webex.com.

WebEx Support is available 24 hours a day, 7 days a week.
For further assistance, please visit WebEx Support at http://support.webex.com



64 Meeting Center 7




	Table of Contents
	Lesson 1: Getting Started 5
	Lesson 2: Setting Up Your Meeting 17
	Lesson 3: Talking During Your Meeting 29
	Lesson 4: Sharing During Your Meeting 41
	Lesson 5: Ending Your Meeting 55

	About the Course
	Purpose
	Audience
	Logging In
	Using this Manual

	Introduction
	Course Goals
	Course Objectives
	Tools You Can Use!

	Lesson 1: Getting Started
	Why Meeting Center?
	The Meeting Lifespan
	Roles in a WebEx Meeting
	Host Role
	Presenter Role
	Note Taker Role
	Attendee Role
	Pass the Ball
	The Meeting Center Window

	Lesson 2: Setting Up Your Meeting
	Your WebEx Site
	Scheduling a Meeting
	Starting/Joining a Scheduled Meeting

	Lesson 3: Talking During Your Meeting
	Teleconference vs. Integrated VoIP
	Integrated Teleconference
	Mute / Unmute Lines
	Integrated VoIP Session

	Lesson 4: Sharing During Your Meeting
	Sharing Overview
	Most Common Sharing Features
	QuickStart
	Share Tools
	Sharing Presentations & Documents
	Sharing in Full Screen Mode
	Sharing an Application
	Sharing Web Content
	Sharing a Web Browser
	Sharing the Meeting Manager

	Lesson 5: Ending Your Meeting
	Publishing Files For Transfer
	Ending and Leaving a Meeting
	Saving Meeting Files
	Sending Meeting Transcript

	Summary
	Course Review
	Post Training Support


